Software Installation (Microsoft Windows)

NOTE: The software on this page is only compatible with Windows machines. If you would like to use configuration software on a Linux or Mac machine, including a Raspberry Pi, you can use the Web GUI or command line tools.

Linux/Mac Software

Download and install Microsoft .NET Framework. Windows 7, 8, and 10 users should install .NET Framework 4.5. Windows XP users will have to install .NET Framework 3.5.

.NET Framework 4.5

.NET Framework 3.5



On Windows 7, 8, and 10, the driver should be automatically installed when the board is detected. If not, download and install the FTDI driver.

FTDI Driver



Download the configuration software that corresponds to the board(s) you have purchased and unzip.

LED OCD v1.9.1.3

GI OCD v1.2.0



Software usage instructions